Web site speed

Gossip and chatter having nothing to with alternative fuels
Post Reply
Steptoe
Posts: 1502
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Web site speed

Post by Steptoe »

I have been having a few page time outs, very slow loading in the last couple days...
Previous the site is very fast to load.

All hops etc thru to Defender Technologies are fine, so makes me wonder if they are doing server upgrades or something at Altern fuels end??

Cheers Steps
My Spelling is Not Incorrect...It's 'Creative'

Steptoe
Posts: 1502
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Post by Steptoe »

Today it is loading fast....
like it used to....
I have a web server in my office here... near 0 latency/100meg conection
Its loading
as fast as (in practical terms) those web sites..
Damn good considering this server is on the other side of the world, and we go thru Hong Kong to get to it.
My Spelling is Not Incorrect...It's 'Creative'

Mattelderca
Posts: 236
Joined: Wed Jan 17, 2007 9:56 am
Location: Whitby, Ontario, Canada
Contact:

Post by Mattelderca »

Yep, we've come a long way since phone freak'n! I'm in canada but at work the servers are in Poughkeepsie NewYork. And who knows how far around it goes before it comes back. Kinda neat if you think about it.

Steptoe
Posts: 1502
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Post by Steptoe »

Last 2 days the server has been timing out, including about 1/2 hr ago
All hops etc check out fine.
My Spelling is Not Incorrect...It's 'Creative'

Mattelderca
Posts: 236
Joined: Wed Jan 17, 2007 9:56 am
Location: Whitby, Ontario, Canada
Contact:

Post by Mattelderca »

No problems here, or from home.

Steptoe
Posts: 1502
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Post by Steptoe »

Running crisp this evening
My Spelling is Not Incorrect...It's 'Creative'

Frank
Site Admin
Posts: 887
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Post by Frank »

I checked with my web host and got the following answer:
Over the past few days the Datacenter (where my servers are) was doing some IP changes. This wasn't supposed to affect my servers since the IP's being changed were not used on my server. I suppose what may have happened (judging by the time it took to resolve itself) is that some routes to the Datacenter switches and routers took longer than expected to update on some ISP's DNS servers. It appears that only some people were experiencing problems, while others were saying it was fine for them. It appears that the person having the issues most was in New Zealand, so if this was a DNS resolution issue then that would make sense that it would affect New Zealand being the farthest away and taking longest for internet DNS propagation to occur.
I hope everything's still working fine.

Steptoe
Posts: 1502
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Post by Steptoe »

Loaded real fast...

One would think they could notify Admins that upgrades etc are sceduled to take place....even thu things are "not meant to effect" acording to Murphies law they will if they dont noify "even if it is there could possibly some errors"

But then what the hell do server host admins know?
All they do know is stuff after an event...they have no for thought to do things leading up to an event...

Sry guys I have a very low opinion of server techies and their ability to understand the needs of their customer..if they had 1/2 a brain they would die of confusion.

In saying that....I admin networks and run hosting servers for a living.
My Spelling is Not Incorrect...It's 'Creative'

Post Reply