Long delay after hitting Submit.

Look here for announcements. Please make comments and ask questions about the board here too.
Post Reply
User avatar
BigBlockMopar
Posts: 382
Joined: Sun Sep 02, 2007 3:29 pm
Location: Netherlands
Contact:

Long delay after hitting Submit.

Post by BigBlockMopar » Thu Mar 24, 2016 7:55 am

Yesterday and today I've noticed a long delay after I typed a reply in a topic and hit Submit.
I would take some 10-20 seconds before the forum accepts the reply and comes back to the topic again.

Maybe there are some database-repairs or optimizations needed?
https://www.bigblockmopar.com
'73 Dodge Dart - 360ci - 11.3:1cr
MegaSquirt + HEI 7-pin timing control - Edelbrock AirGap - Cold Air Intake
IMPCO E / 425 mixer - A518 OD-trans - 3.55 gears - 225/50/17" tires.

Frank
Site Admin
Posts: 880
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Long delay after hitting Submit.

Post by Frank » Thu Mar 24, 2016 11:26 am

I haven't posted lately here lately so I wasn't aware of any delays after hitting submit. I'm looking into it now.

Frank
Site Admin
Posts: 880
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Long delay after hitting Submit.

Post by Frank » Thu Mar 24, 2016 11:28 am

Just now, the time between hitting submit and the topic being displayed with the above post was less than 3 seconds.

Has anyone else noticed any long delays?

User avatar
BigBlockMopar
Posts: 382
Joined: Sun Sep 02, 2007 3:29 pm
Location: Netherlands
Contact:

Re: Long delay after hitting Submit.

Post by BigBlockMopar » Thu Mar 24, 2016 5:11 pm

Timing-test.

EDIT:
This reply took 42 (!) seconds to process.
Clicking the Edit-button took 12 seconds before anything happened.
The 2nd submit after the Edit was 4 seconds however.
https://www.bigblockmopar.com
'73 Dodge Dart - 360ci - 11.3:1cr
MegaSquirt + HEI 7-pin timing control - Edelbrock AirGap - Cold Air Intake
IMPCO E / 425 mixer - A518 OD-trans - 3.55 gears - 225/50/17" tires.

Frank
Site Admin
Posts: 880
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Long delay after hitting Submit.

Post by Frank » Thu Mar 24, 2016 5:46 pm

I have server move planned for this weekend plus another change so let's see if it's any better next week.

Post Reply