Forum Logo

Look here for announcements. Please make comments and ask questions about the board here too.
Post Reply
Frank
Site Admin
Posts: 863
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Forum Logo

Post by Frank » Tue Jun 01, 2010 9:36 am

After some prompting from Steptoe, I finally got around to replacing the phpBB logo with my own. I was hoping to use a transparent background but I wasn't able to figure out how to do it. Steptoe came through and did it for me. I hope the forum now has a more profession appearance with its own logo.

Steps, your help is greatly appreciated!


User avatar
Steptoe
Posts: 1482
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Re: Forum Logo

Post by Steptoe » Tue Jun 01, 2010 9:59 pm

Shhh !!!!!
you guys have been of great help to me, bloody sight more than a few minutes than noticing something and help out.

Im our world thats how things work...
And I prefer just to do things like that behind the sceinces....I dont need credit or pats on the back...

Its just nice to come in see you have put it up, and I was of some small help.
What I would think better is to have the link go back to http://rasoenterprises.com/index.php
and open up in a new page...
And the link to the forum from the main site, to also open in new page....as it is, a 'customer' from the front page opens the forums and cant get back, The same thing for any links going to other web sites...including the ads
My Spelling is Not Incorrect...It's 'Creative'

Frank
Site Admin
Posts: 863
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Forum Logo

Post by Frank » Wed Jun 02, 2010 7:57 am

I've thought about editing the template to add a link to the logo but never got around to doing it. I'll have to figure that out next.

User avatar
Steptoe
Posts: 1482
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Re: Forum Logo

Post by Steptoe » Wed Jun 02, 2010 4:04 pm

When editting php do not use note pad or word etc u can corupt the file.
Google Crimson Editor and use that ..its an open source program
Then run a seach for the logo pic name then in or around that line will be a link you can edit

Will se if I can get time this arvo to have a look thru my files....been about 7 yrs since been into them
When I change something I comment out the orginal line with ///// which makes east to find or change later
and also add a line commented out as a note ie ////change forum header phpbbraso logo link to main page
My Spelling is Not Incorrect...It's 'Creative'

User avatar
Steptoe
Posts: 1482
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Re: Forum Logo

Post by Steptoe » Thu Jun 03, 2010 8:11 pm

Im using phpnuke with phpbb2 as a addon module so my files are a little different.
A little bit of googling came up with this post.
http://www.phpbb.com/community/viewtopi ... 9#p3108239

A lot of extra info but once getting past that a simple change in
Templates > Style > File: "overall_header.html":

Code: Select all

<a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
to

Code: Select all

/////<a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
/////above line changed to below for link to main homepage
<a href="http://rasoenterprises.com/" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
My Spelling is Not Incorrect...It's 'Creative'

BigBlockMopar
Posts: 346
Joined: Sun Sep 02, 2007 3:29 pm
Location: Netherlands
Contact:

Re: Forum Logo

Post by BigBlockMopar » Sun Dec 17, 2017 1:49 pm

Another 7 years have passed in the mean time! 8)

Currently, the logo on top of the forum has an issue that shows because it's used as a 'repeating background'.
The preserved space is slightly wider than the logo itself, which makes it starting to show the next repeat-image on the right.

On a different note, the all caps word "ENTERPRISES" in that particular fontstyle simply hurts the eyes...! ;)
How about a fresh new site-wide style for the logo? Below's something I just made in Photoshop just now;

Image
https://www.bigblockmopar.com
'73 Dodge Dart - 360ci - 11.3:1cr
MegaSquirt + HEI 7-pin timing control - Edelbrock AirGap - Cold Air Intake
IMPCO E / 425 mixer - A518 OD-trans - 3.55 gears - 225/50/17" tires.

Frank
Site Admin
Posts: 863
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Forum Logo

Post by Frank » Sun Dec 17, 2017 3:15 pm

After the upgrade, I was surprised to see the change in the logo.

As for the new logo, I like it. Thanks! Give me a few days to install it.

BigBlockMopar
Posts: 346
Joined: Sun Sep 02, 2007 3:29 pm
Location: Netherlands
Contact:

Re: Forum Logo

Post by BigBlockMopar » Wed Dec 27, 2017 2:24 pm

I see you put the logo up in the header, but I also see you changed it to a GIF. That's why it's shadow has become 'ugly' with jagged lines.
If you keep the logo as the PNG like posted above it won't get the white lines below the shadow part.
https://www.bigblockmopar.com
'73 Dodge Dart - 360ci - 11.3:1cr
MegaSquirt + HEI 7-pin timing control - Edelbrock AirGap - Cold Air Intake
IMPCO E / 425 mixer - A518 OD-trans - 3.55 gears - 225/50/17" tires.

Frank
Site Admin
Posts: 863
Joined: Wed Feb 25, 2004 2:17 pm
Location: Stevensville, ON
Contact:

Re: Forum Logo

Post by Frank » Wed Dec 27, 2017 2:36 pm

I'll switch to the PNG file. I was trying avoid making any more changes than I had to and didn't realize there would be difference between the 2 formats.

BigBlockMopar
Posts: 346
Joined: Sun Sep 02, 2007 3:29 pm
Location: Netherlands
Contact:

Re: Forum Logo

Post by BigBlockMopar » Wed Dec 27, 2017 3:36 pm

No-one gets off that easy :mrgreen:

GIF only supports pure transparency, so either full transparent or solid color, while PNG also supports partial transparency.
That's why shadow-effects don't work well with GIF-files.
https://www.bigblockmopar.com
'73 Dodge Dart - 360ci - 11.3:1cr
MegaSquirt + HEI 7-pin timing control - Edelbrock AirGap - Cold Air Intake
IMPCO E / 425 mixer - A518 OD-trans - 3.55 gears - 225/50/17" tires.

User avatar
Steptoe
Posts: 1482
Joined: Fri Feb 02, 2007 8:32 pm
Location: JAFA , New Zealand

Re: Forum Logo

Post by Steptoe » Thu Dec 28, 2017 5:42 pm

Like it
not only that
and colour/ designs match the subject, something many over look.
10 out of 10
My Spelling is Not Incorrect...It's 'Creative'

Post Reply